20TB+名家课程 提交需求

    大智慧仿飞狐MA均线指标,可以调节均线条数(大智慧)

    分类:大智慧公式 关注:1476 来源:一百万教程网(Www.Gpzyw.Net) Tmie:2017/8/21 10:22:58

    {大智慧仿飞狐MA均线指标-------可以调节均线条数}


    INPUT:P1(5,0,9999), P2(10,0,9999),P3(20,0,9999),P4(30,0,9999),P5(40,0,9999),P6(60,0,9999),P7(90,0,9999),P8(120,0,9999),P9(240,0,9999),P10(360,0,9999),N(2,0,10);

    wx:=VARP( 10, 0);

    M1:MA(CLOSE,P1)*if(n<1,wx,1);

    M2:MA(CLOSE,P2)*if(n<2,wx,1);

    M3:MA(CLOSE,P3)*if(n<3,wx,1);

    M4:MA(CLOSE,P4)*if(n<4,wx,1);

    M5:MA(CLOSE,P5)*if(n<5,wx,1);

    M6:MA(CLOSE,P6)*if(n<6,wx,1);

    M7:MA(CLOSE,P7)*if(n<7,wx,1);

    M8:MA(CLOSE,P8)*if(n<8,wx,1);

    M9:MA(CLOSE,P9)*if(n<9,wx,1);

    M10:MA(CLOSE,P10)*if(n<10,wx,1);

    {


    将下面的内容粘贴到参数精灵里




    显示 Param#11条均线;

    M1 Param#1日均线; M2 Param#2日均线;

    M3 Param#3日均线; M4 Param#4日均线;

    M5 Param#5日均线; M6 Param#6日均线;

    M7 Param#7日均线; M8 Param#8日均线;

    M9 Param#9日均线; M10 Param#10日均线;




    }




     


     

    一百万教程网
    一百万教程网
    一百万教程网