20TB+名家课程 提交需求

    分时MACD加入大买大卖单(大智慧)

    分类:大智慧公式 关注:1484 来源:一百万教程网(Www.Gpzyw.Net) Tmie:2017/8/21 10:22:59

    A:=12;

    B:=26;

    CC:=9;

    DIF:EMA(CLOSE,A)-EMA(CLOSE,B);

    DEA:EMA(DIF,CC);

    MACD:(DIF-DEA)*2,COLORSTICK;

    A1:=BARSLAST(REF(CROSS(DIF,DEA),1));




    大买单比:SUM(TRANSACTVOL(1,2),0)*240/DYNAINFO(38)/BARSCOUNT(C),LINETHICK0;

    大卖单比:SUM(TRANSACTVOL(2,2),0)*240/DYNAINFO(38)/BARSCOUNT(C),LINETHICK0;

    STICKLINE(大买单比>大卖单比,-0.10,-0.15,8,0),COLORRED;

    STICKLINE(大买单比<大卖单比,-0.10,-0.15,8,0),COLORBLUE;




     


     

    一百万教程网
    一百万教程网
    一百万教程网