20TB+名家课程 提交需求

    战神系列之★战神之恋★{指标原码公开}(大智慧)

    分类:大智慧公式 关注:1451 来源:一百万教程网(Www.Gpzyw.Net) Tmie:2017/8/21 10:23:08

    以下是该指标的原码

    ==============================================================================

    Var1:=CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)>=REF(CLOSE,2) AND REF(CLOSE,1)<=REF(CLOSE,3) AND REF(CLOSE,2)<=REF(CLOSE,3) AND (REF(CLOSE,4)>REF(CLOSE,2) OR REF(CLOSE,4)<=REF(CLOSE,2) AND REF(CLOSE,5)>=REF(CLOSE,3)) OR CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND CLOSE>=REF(CLOSE,2) AND (REF(CLOSE,3)>REF(CLOSE,1) OR REF(CLOSE,3)<=REF(CLOSE,1) AND REF(CLOSE,4)>=REF(CLOSE,2));

    Var2:=LLV(LOW,5);

    Var3:=HHV(HIGH,5);

    Var4:=EMA((CLOSE-Var2)/(Var3-Var2)*100,4);

    Var5:=EMA(0.667*REF(Var4,1)+0.333*Var4,2);

    Var6:=Var5<24 AND OPEN<MA(CLOSE,20);

    战神之恋:if(Var1 AND Var6,98.00,0),coloryellow,stick,linethick2;

    贝贝专用系指标:0,colorred;

    Var111:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;

    天气: SMA(Var111,3,1),linethick1;

    drawicon(CROSS(7.5,天气),91,2);

    变天:if(cross(7.5,天气),60,0),linethick2,color00ff00;

    DRAWTEXT(cross(7.5,天气),93,' 、、、、、'),ALIGN1,VALIGN2,color00ff00,linethick2;

    DRAWTEXT(cross(7.5,天气),90,' 、 、 、 、 、'),ALIGN1,VALIGN2,color00ff00,linethick2;

    DRAWTEXT(cross(7.5,天气),86,' 、、、、、'),ALIGN1,VALIGN2,color00ff00,linethick2;

    DRAWTEXT(cross(7.5,天气),82,' 、 、 、 、 、'),ALIGN1,VALIGN2,color00ff00,linethick2;

    DRAWTEXT(cross(7.5,天气),63,' 要下雨啦'),ALIGN1,VALIGN2,color00ff00;

    100;

    =================================================================================

    希望大家喜欢



     

    一百万教程网
    一百万教程网
    一百万教程网