20TB+名家课程 提交需求

    发一个大智慧主图公式,无未来,有买卖提示,特准(大智慧)

    分类:大智慧公式 关注:1530 来源:一百万教程网(Www.Gpzyw.Net) Tmie:2017/8/21 10:23:38

    ma5:ma(close,5);ma10:ma(close,10);ma20:ma(close,20);ma60:ma(close,60);

    LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    DRAWTEXT(CROSS(80,RSI) ,high*1.02,'见  顶'),coloryellow;

    DRAWicon(CROSS(80,RSI) ,high*1.02,2);

    Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

    Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

    Vard:=BARSCOUNT(CLOSE);

    Var1:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100-60;

    Var2:=SMA(Var1,3,1)+100;

    Var3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*1000;

    Var4:=SMA(Var3,3,1);Var5:=SMA(Var4,3,1)+100;Var6:=Var5-Var2;

    主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*4800,2);

    散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*4800,7);

    drawtext(cross(主力,散户) and 主力<0 and 散户<0,low,'见  底'),colorred;

    drawicon(cross(主力,散户) {and 主力<0 and 散户<0},low,1);

    drawtext(cross(散户,主力) and 主力<0 and 散户<0,high*1.02,'熊市○清仓'),colorgreen


     



     

    一百万教程网
    一百万教程网
    一百万教程网