一百万教程网

通达信龙回头主图指标公式

Class:通达信公式 Time:2020-10-26 Hits:361

通达信龙回头主图指标公式
{龙回头--主图指标}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
强势线:MA(C,25)+MA(C,25)*20/100,LINETHICK2,COLORRED;
DM1:=C/REF(C,1)>1.09 AND C>=O;
DM2:=REF(C,4)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;
DM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036
AND MAX(REF(C,3),REF(O,3))/MIN(REF(C,3),REF(O,3))<1.036;
DXGM:=COUNT(REF(DM1,1),10) AND DM2 AND DM3;
AM1:=C/REF(C,1)>1.09 AND C>=O;
AM2:=REF(C,3)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;
AM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036;
AXGM:=COUNT(REF(AM1,1),10) AND AM2 AND AM3;
BM1:=C/REF(C,1)>1.09 AND C>=O;
BM2:=REF(C,2)<0.96;
BM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.05;
BXGM:=COUNT(REF(BM1,1),10) AND BM2 AND BM3;
CM1:=C/REF(C,1)>1.09 AND C>=O;
CM2:=REF(C,1)<0.96;
CXGM:=COUNT(REF(CM1,1),10) AND CM2;
SGX:=MA(C,25)+MA(C,25)*20/100;
GYTJ1:=(BETWEEN(O/MA(C,10),1.02,0.99) OR BETWEEN(L/MA(C,10),1.04,0.99) OR (BETWEEN(L/SGX,1.01,0.995) AND SGX/MA(C,10)<1.08))AND C>MA(C,10)
AND BETWEEN(C/REF(C,1),1.05,0.97) AND MA(C,5)>MA(C,10) AND MA(C,5)/MA(C,10)>1.01 AND H/MAX(C,O)<1.04
AND C>MA(C,120)AND MA(C,20)>MA(C,60) AND MA(C,20)>MA(C,120) AND REF(L,1)/REF(MA(C,10),1)>0.998;
GYTJ2:=REF(C,1)>MA(C,20) AND MA(C,20)>MA(C,30);
ABXG:=(DXGM OR AXGM OR BXGM OR CXGM) AND GYTJ1 AND GYTJ2;
DRAWICON(ABXG,L*0.98,11);
DRAWTEXT(ABXG,L*0.94,'龙回头'),COLORWHITE;
SCMXG:=COUNT(ABXG,5) AND CROSS(MA(C,10),MA(C,5));
DRAWICON(SCMXG,L*0.98,9);
DRAWTEXT(SCMXG,L*0.94,'二次尾买'),COLORYELLOW;


{一百万教程网,http://ybwsoft.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!