一百万教程网

通达信笨妞实战副图指标公式

Class:通达信公式 Time:2020-10-26 Hits:517

通达信笨妞实战副图指标公式,股价在55日均线以上,并且MA55趋势向上
{股价在55日均线以上,并且MA55趋势向上}
MA250:MA(C,250),COLOR0000FF;
MA120:MA(C,120),COLORFF0066;
MA5:MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20),COLOR33FFFF;
MA30:MA(C,30),COLORFFFFFF,LINETHICK2;
MA55:MA(C,55),COLORCCFF66,LINETHICK1;
BM1:=(C+O)/2;
BM2:=COUNT(MA30>REF(MA30,1),5)=5 OR COUNT(MA55>REF(MA55,1),5)=5;
BM3:=COUNT(MA5/MA30>REF(MA5/MA30,1),5)=5;
BM4:=(BM1*2-REF(BM1,3));
BM5:=C/MA(C,5);
BM6:=REF(BM1/MA(BM1,5),1);
BM7:=COUNT(BM6>BM5,3)=3;
BM8:=C>O;
买:=(CROSS(BM4,MA5) OR CROSS(BM4,MA30)) AND BM2 AND BM8 AND C>MA(C,60);
优选:=买 AND (BM7 OR REF(BM7,1) OR REF(BM7,2)),COLORYELLOW,LINETHICK2;
{以下设置主图显示}
STICKLINE(买,O,C,4,1),COLOR00FF00,LINETHICK2;
DRAWTEXT(买 ,LLV(L,2)*0.98,'▲'),COLORYELLOW;
DRAWTEXT(优选,LLV(L,2)*0.93, '短线追'),COLOR00FF66;
DRAWICON(优选,LLV(L,2)*0.96, 1);
STICKLINE(优选,O,C,4,1),COLORYELLOW,LINETHICK2;
{以下设置逃顶}
BM9:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
涨:IF(MA(CLOSE,5)>REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,5)=REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORYELLOW,LINETHICK3;
跌:IF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORGREEN,LINETHICK2;
BM10:=3*SMA(BM9,3,1)-2*(SMA(SMA(BM9,3,1),3,1));
DRAWICON(CROSS(90,BM10),H*1.03,2);


image.png

{一百万教程网,http://ybwsoft.net,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!