股票教程网

同花顺多头买入空头卖指标公式

Class:同花顺公式 Time:2017-6-29 Hits:1642

股票教程网,http://www.91goo.com,友情提供
diff:=EMA(CLOSE,12)-EMA(CLOSE,26);
dea:=EMA(diff,9);
MA(C,8),colorwhite;
MA(C,21),coloryellow;
多头:STICKLINE(diff>dea,C,O,8,0),colorred;
STICKLINE(diff>dea,H,L,0,0),colorred;
空头:STICKLINE(diff<=dea,C,O,8,0),colorgray;
STICKLINE(diff<=dea,H,L,0,0),colorgray;
DRAWTEXT(CROSS(diff,dea),L-0.2,'买入'),colorwhite; 
DRAWTEXT(CROSS(dea,diff),H+0.2,'卖出'),colorgreen;
diff1:=EMA(CLOSE,12)-EMA(CLOSE,26);
dea1:=EMA(diff1,9);
MA(C,8),colorwhite;
MA(C,21),coloryellow;
多头1:STICKLINE(diff1>dea1,C,O,8,0),colorred;
STICKLINE(diff>dea1,H,L,0,0),colorred;
空头1:STICKLINE(diff1<=dea1,C,O,8,0),colorgray;
STICKLINE(diff1<=dea1,H,L,0,0),colorgray;
DRAWTEXT(CROSS(diff1,dea1),L-0.2,'买入'),colorwhite;
DRAWTEXT(CROSS(dea1,diff1),H+0.2,'卖出'),colorgreen

同花顺多头买入空头卖指标公式

股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!