股票教程网

同花顺殷保华操盘线公式

Class:同花顺公式 Time:2017-7-20 Hits:2074

股票教程网,http://www.91goo.com,友情提供

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42); 

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW*1.08,'买'),coloree55ff,linethick3;

DRAWTEXT(sel,HIGH*0.925,'卖'),colorffff00,linethick3;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;

指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick2,ColorFF00FF;

界: MA(CLOSE,27),linethick1,Color00FFFF;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

波动回调提示图:MA(CLOSE,10000);

STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;

STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF;

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),Color00FF00;

DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;


本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!